Scheduled for January 16, 2021 at 8:00 AM – 8:41 AM
Affects
K-Boxes
Under maintenance from 8:00 AM to 8:41 AM
Infrastructure
Under maintenance from 8:00 AM to 8:41 AM
Completed
January 16, 2021 at 8:41 AMCompleted
January 16, 2021 at 8:41 AMMaintenance has completed successfully.
Update
January 16, 2021 at 8:35 AMIn progress
January 16, 2021 at 8:35 AMWe are monitoring the services after the upgrade to ensure that everything is accessible
In progress
January 16, 2021 at 8:00 AMIn progress
January 16, 2021 at 8:00 AMMaintenance is now in progress.
Planned
January 16, 2021 at 8:00 AMPlanned
January 16, 2021 at 8:00 AMScheduled maintenance planned to upgrade the main reverse proxy that ensure http traffic is routed to the correct service on the main server.
It is expected that some services, like git, chat and calendars, will not be available during the maintenance window. Some K-Boxes will be affected as well.