Scheduled for April 20, 2021 at 3:00 PM – 3:14 PM
Affects
Infrastructure
Under maintenance from 3:00 PM to 3:14 PM
Completed
April 20, 2021 at 3:14 PMCompleted
April 20, 2021 at 3:14 PMMaintenance is completed. All services are up and running
Planned
April 20, 2021 at 3:00 PMPlanned
April 20, 2021 at 3:00 PMWe are planning for a scheduled maintenance to ensure new releases of internal services are applied. The maintenance will affect Gitlab and Rocket.Chat
In progress
April 20, 2021 at 3:00 PMIn progress
April 20, 2021 at 3:00 PMMaintenance is starting. Services will be shutdown and restarted to apply the upgrades in the following order
- RocketChat
- Gitlab