Nextcloud upgrade to version 22
Scheduled for February 18, 2022 at 5:00 PM – 5:43 PM
Affects
Infrastructure
Under maintenance from 5:00 PM to 5:43 PM
Completed
February 18, 2022 at 5:43 PMCompleted
February 18, 2022 at 5:43 PMMaintenance has completed successfully.
In progress
February 18, 2022 at 5:00 PMIn progress
February 18, 2022 at 5:00 PMMaintenance is now in progress.
Planned
February 18, 2022 at 5:00 PMPlanned
February 18, 2022 at 5:00 PMScheduled maintenance to upgrade Nextcloud to version 22, the current latest release.